<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/fcc-proposes-refining-franchise-fee" />
<link rel="shortlink" href="/node/102631" />
<link rel="shortcut icon" href="https://bnnmedia.org/sites/all/themes/bnn/favicon.ico" type="image/vnd.microsoft.icon" />
  <title>FCC Proposes Refining Franchise Fee | Boston Neighborhood Network</title>

      <!--<meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">-->
    <meta name="viewport" content="width=1092">
    <meta http-equiv="cleartype" content="on">

  <style>
@import url("https://bnnmedia.org/modules/system/system.base.css?q8gecp");
@import url("https://bnnmedia.org/modules/system/system.messages.css?q8gecp");
@import url("https://bnnmedia.org/modules/system/system.theme.css?q8gecp");
</style>
<style>
@import url("https://bnnmedia.org/modules/comment/comment.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/modules/contrib/date/date_api/date.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?q8gecp");
@import url("https://bnnmedia.org/modules/field/theme/field.css?q8gecp");
@import url("https://bnnmedia.org/modules/node/node.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib/picture/picture_wysiwyg.css?q8gecp");
@import url("https://bnnmedia.org/modules/poll/poll.css?q8gecp");
@import url("https://bnnmedia.org/modules/search/search.css?q8gecp");
@import url("https://bnnmedia.org/modules/user/user.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/modules/contrib/webform_workflow/includes/webform_workflow.css?q8gecp");
@import url("https://bnnmedia.org/modules/forum/forum.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib/views/css/views.css?q8gecp");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|PT+Sans:400,700" media="all" />
<style>
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib-cm/civicrm_multiday_event/civicrm_multiday_event.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib-cm/cm_profile/cm_profile.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/modules/contrib/ctools/css/ctools.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/modules/contrib/panels/css/panels.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/modules/video/css/video.css?q8gecp");
</style>
<style>
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/normalize.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/wireframes.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/layouts/responsive-sidebars.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/tabs.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/pages.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/blocks.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/navigation.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/views-styles.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/nodes.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/comments.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/forms.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/fields.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/print.css?q8gecp");
@import url("https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/css/civicrm.css?q8gecp");
@import url("https://bnnmedia.org/sites/all/themes/bnn_theme_zen/css/bnn.css?q8gecp");
</style>
<link type="text/css" rel="stylesheet" href="https://bnnmedia.org/sites/default/files/css_injector/css_injector_8.css?q8gecp" media="all" />
<link type="text/css" rel="stylesheet" href="https://bnnmedia.org/sites/default/files/css_injector/css_injector_10.css?q8gecp" media="all" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/profiles/cm_starterkit_moderate/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://bnnmedia.org/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://bnnmedia.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://bnnmedia.org/misc/drupal.js?q8gecp"></script>
<script src="https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>document.createElement( "picture" );</script>
<script src="https://bnnmedia.org/sites/all/modules/autoupload/js/autoupload.js?q8gecp"></script>
<script src="https://bnnmedia.org/sites/all/modules/contrib/resp_img/resp_img.js?q8gecp"></script>
<script src="https://bnnmedia.org/sites/all/modules/contrib/iframe/iframe.js?q8gecp"></script>
<script src="https://bnnmedia.org/sites/all/modules/video/js/video.js?q8gecp"></script>
<script src="https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib/google_analytics/googleanalytics.js?q8gecp"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-108366320-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<script src="https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/js/script.js?q8gecp"></script>
<script src="https://bnnmedia.org/profiles/cm_starterkit_moderate/themes/cm_theme/cm_theme_zen/js/mobilemenu.js?q8gecp"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bnn_theme_zen","theme_token":"8_TdmSIrrVPoCcmKtBOCaQjmdmymfr9y9Q71MVgQsSY","js":{"profiles\/cm_starterkit_moderate\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"profiles\/cm_starterkit_moderate\/modules\/contrib\/picture\/picture.min.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"profiles\/cm_starterkit_moderate\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"1":1,"sites\/all\/modules\/autoupload\/js\/autoupload.js":1,"sites\/all\/modules\/contrib\/resp_img\/resp_img.js":1,"sites\/all\/modules\/contrib\/iframe\/iframe.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"profiles\/cm_starterkit_moderate\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"2":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/js\/script.js":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/js\/mobilemenu.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"profiles\/cm_starterkit_moderate\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/webform_workflow\/includes\/webform_workflow.css":1,"modules\/forum\/forum.css":1,"profiles\/cm_starterkit_moderate\/modules\/contrib\/views\/css\/views.css":1,"https:\/\/fonts.googleapis.com\/css?family=Roboto+Condensed:400,700|PT+Sans:400,700":1,"profiles\/cm_starterkit_moderate\/modules\/contrib-cm\/civicrm_multiday_event\/civicrm_multiday_event.css":1,"profiles\/cm_starterkit_moderate\/modules\/contrib-cm\/cm_profile\/cm_profile.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/themes\/bnn_theme_zen\/system.menus.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/normalize.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/wireframes.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/layouts\/responsive-sidebars.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/page-backgrounds.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/tabs.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/pages.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/blocks.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/navigation.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/views-styles.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/nodes.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/comments.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/forms.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/fields.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/print.css":1,"profiles\/cm_starterkit_moderate\/themes\/cm_theme\/cm_theme_zen\/css\/civicrm.css":1,"sites\/all\/themes\/bnn_theme_zen\/css\/bnn.css":1,"sites\/default\/files\/css_injector\/css_injector_1.css":1,"sites\/default\/files\/css_injector\/css_injector_2.css":1,"sites\/default\/files\/css_injector\/css_injector_3.css":1,"sites\/default\/files\/css_injector\/css_injector_4.css":1,"sites\/default\/files\/css_injector\/css_injector_5.css":1,"sites\/default\/files\/css_injector\/css_injector_8.css":1,"sites\/default\/files\/css_injector\/css_injector_10.css":1}},"respImg":{"default_suffix":"","current_suffix":false,"forceRedirect":false,"forceResize":false,"reloadOnResize":false,"useDevicePixelRatio":false,"suffixes":{"":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/fcc-proposes-refining-franchise-fee":true}});</script>
      <!--[if lt IE 9]>
    <script src="/profiles/cm_starterkit_moderate/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
    <script src="/sites/all/themes/bnn/scripts/jquery.tabSlideOut.v1.3.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-102631 node-type-article section-fcc-proposes-refining-franchise-fee" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">

  <header id="header" role="banner">

	  <div class="region region-navigation">
    <div id="block-bnn-util-cm-theme-logo" class="block block-bnn-util first odd">

      
  <a href="/" title="Home" rel="home" id="logo"><img src="https://bnnmedia.org/sites/default/files/logonew_2.png" alt="Home" /></a>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/fcc-proposes-refining-franchise-fee" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="search-form">
      <h2 class="element-invisible">Search form</h2>
    
  <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="40" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/bnn_theme_zen/images/search-button.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-N_8p_pQMGieO8biB2lZ03lvENmoes6JWFMJNd3Dl2Ds" />
<input type="hidden" name="form_id" value="search_block_form" />

</div>
</div></form>
</div>
<div id="block-system-user-menu" class="block block-system block-menu odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first last leaf"><a href="/user/login?current=node/102631" title="" class="menu__link">Log In</a></li>
</ul>
</div>
<div id="block-system-main-menu" class="block block-system block-menu last even" role="navigation">

      
	

  <nav id="menu" class="menu" role="navigation">
    <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link">Home</a></li>
<li class="menu__item is-expanded expanded"><a href="/about" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about/mission" class="menu__link">Mission &amp; History</a></li>
<li class="menu__item is-expanded expanded"><a href="/about/board" class="menu__link">Board of Directors &amp; Staff</a><ul class="menu"><li class="menu__item is-leaf first last leaf"><a href="/about/board/bio/bnn-board-directors" class="menu__link">BNN Board of Directors</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/about/mediacenter" class="menu__link">BNN Charles J. Beard II Media Center</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/smith-media-lab" class="menu__link">BNN Timothy Smith Network Media Lab</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/bylaws" class="menu__link">Bylaws &amp; Policies</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/documentsandforms" class="menu__link">Documents &amp; Forms</a></li>
<li class="menu__item is-leaf last leaf"><a href="/about/news" title="" class="menu__link">News &amp; Articles</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/services" class="menu__link">Services</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/services/boston-residents" class="menu__link">Boston Residents</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/education" class="menu__link">Media Education &amp; Training</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/workshops" title="" class="menu__link">Workshops &amp; Events</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/producer-resources" class="menu__link">Producer Resources</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/bnn-producer-spotlight" class="menu__link">BNN Producer Spotlight</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/nonprofit-organizations" class="menu__link">Nonprofit Organizations</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/message-board" class="menu__link">BNN Community Message Board</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/general-public" class="menu__link">General Public</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/production" class="menu__link">Production Services</a></li>
<li class="menu__item is-leaf leaf"><a href="/services/facilities" class="menu__link">Facilities, Equipment &amp; Meeting Space</a></li>
<li class="menu__item is-leaf last leaf"><a href="/civicrm/contribute/transact?reset=1&amp;id=12" title="" class="menu__link">Order a Dub</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/programming" class="menu__link">Programming</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/bnn-tv-schedules" class="menu__link">BNN TV Schedules</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/bnn-live" class="menu__link">BNNLive Programming</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/nnn" class="menu__link">BNN News</a></li>
<li class="menu__item is-collapsed collapsed"><a href="/programming/radio" class="menu__link">BNN Radio WBCA</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming%20/bnn-youth-programming" class="menu__link">BNN Youth Programming</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/around-town" class="menu__link">Around Town</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/democracy-now" class="menu__link">Democracy Now!</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/extrahelp" class="menu__link">ExtraHelp</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/free-speech-tv" class="menu__link">Free Speech TV</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/game-week" class="menu__link">Game of the Week</a></li>
<li class="menu__item is-leaf leaf"><a href="/programming/peoples-platform" class="menu__link">People&#039;s Platform</a></li>
<li class="menu__item is-leaf last leaf"><a href="/programming/talk-neighborhoods" class="menu__link">Talk of the Neighborhoods</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/vod" class="menu__link">VOD</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://guide.bnntv.org:8000/CablecastPublicSite/gallery/12?channel=3" title="" class="menu__link">Recently Added</a></li>
<li class="menu__item is-leaf leaf"><a href="/vod" title="" class="menu__link">Series Directory</a></li>
<li class="menu__item is-leaf leaf"><a href="/virtual-reality-360-videos" class="menu__link">Virtual Reality 360° Videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="/vodepisodesubmission" class="menu__link">VOD Episode Submission</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/get-involved" class="menu__link">Get Involved</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/get-involved/membership" class="menu__link">Membership</a></li>
<li class="menu__item is-leaf leaf"><a href="/get-involved/youth-opportunities" class="menu__link">Youth Opportunities</a></li>
<li class="menu__item is-leaf leaf"><a href="/get-involved/internships" class="menu__link">Internships</a></li>
<li class="menu__item is-leaf leaf"><a href="/get-involved/volunteer" class="menu__link">Volunteers Wanted</a></li>
<li class="menu__item is-leaf last leaf"><a href="/get-involved/jobs" class="menu__link">Job Opportunities</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/support" class="menu__link">Support</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.bnnmedia.org/civicrm/contribute/transact?reset=1&amp;id=13" title="" class="menu__link">Donate</a></li>
<li class="menu__item is-leaf leaf"><a href="/support/bnn-supporters" class="menu__link">BNN Supporters</a></li>
<li class="menu__item is-leaf last leaf"><a href="/support/supporter-opportunities" class="menu__link">Supporter Opportunities</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="/contact-bnn" class="menu__link">Contact</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/contact/directions" class="menu__link">Directions &amp; Hours of Operation</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact/contact-form" class="menu__link">Contact Form</a></li>
</ul></li>
</ul>  </nav>
</div><!-- /.block -->


  </div><!-- /.region -->

	<div id="branding">


	  	</div><!-- /#branding -->

    
  </header>

  <div id="main">
        <a id="main-content"></a>

    <div id="content" class="column" role="main">
                                                  <h1 class="title" id="page-title">FCC Proposes Refining Franchise Fee</h1>
                  


<div id="node-102631" class="node node-article node-promoted node-sticky view-mode-full clearfix" about="/fcc-proposes-refining-franchise-fee" typeof="sioc:Item foaf:Document">

  <div class="article-image">
      </div>
  <div class="article-content">

    
	<div class="content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="margin-top: 0px; margin-bottom: 0px; font-stretch: normal; font-size: 16px; line-height: normal; font-family: 'Helvetica Neue'; color: #323130;"><span style="text-decoration: underline; font-kerning: none;">&nbsp;</span></p><p style="margin-top: 0px; margin-bottom: 0px; font-stretch: normal; font-size: 16px; line-height: normal; font-family: 'Helvetica Neue'; color: #323130; min-height: 18px;"><span style="font-kerning: none;">&nbsp;<img src="https://bnnmedia.org/sites/default/files/FCCLOGO.png" title="FCC Proposes Refining Franchise Fee"  ></span></p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1.5em; color: #333333; font-family: 'PT Sans', Verdana; font-size: 16px;"><span style="box-sizing: border-box; font-family: 'PT Sans', sans-serif; font-size: 16pt;">The FCC is proposing to redefine what a franchise fee is - and it will radically reduce the level of monetary support available to run PEG access channels across the United States. You can help by petitioning the members of Congress representing you and asking them to oppose the FCC changes.</span></p><p class="MsoNormal" style="box-sizing: border-box; margin-top: 0px; margin-bottom: 6pt; color: #333333; font-family: 'PT Sans', Verdana; font-size: 16px;"><span style="box-sizing: border-box; font-size: 18pt; font-family: 'PT Sans', sans-serif;"><a href="https://www.petition2congress.com/ctas/stop-fcc-from-defunding-peg-channels" target="_blank" style="box-sizing: border-box; color: #0080b8;"><span style="box-sizing: border-box;">CLICK HERE</span></a>&nbsp;</span><span style="box-sizing: border-box; font-size: 16pt; font-family: 'PT Sans', sans-serif;">to contact your representative and senators. Please encourage your colleagues and friends to also take this action in support of BNN and PEG Access Stations across the country.</span></p></div></div></div>    </div>
	
	  </div>
  

  
  	        	
  

</div>
          </div><!-- /#content -->



    
    
  </div><!-- /#main -->

    <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-main-menu parent-mlid-0 menu-level-1">
  <a class="toggleMenu" href="#" style="display: none; ">Meny</a>
  <nav id="menu" class="menu" role="navigation">
    <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-198"><a href="/" title="" class="menu__link">Home</a></li>
<li class="menu__item is-expanded expanded menu-mlid-1508"><a href="/about" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1515"><a href="/about/mission" class="menu__link">Mission &amp; History</a></li>
<li class="menu__item is-expanded expanded menu-mlid-1516"><a href="/about/board" class="menu__link">Board of Directors &amp; Staff</a><ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-6142"><a href="/about/board/bio/bnn-board-directors" class="menu__link">BNN Board of Directors</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1517"><a href="/about/mediacenter" class="menu__link">BNN Charles J. Beard II Media Center</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1521"><a href="/about/smith-media-lab" class="menu__link">BNN Timothy Smith Network Media Lab</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1519"><a href="/about/bylaws" class="menu__link">Bylaws &amp; Policies</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1536"><a href="/about/documentsandforms" class="menu__link">Documents &amp; Forms</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2591"><a href="/about/news" title="" class="menu__link">News &amp; Articles</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1509"><a href="/services" class="menu__link">Services</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6120"><a href="/services/boston-residents" class="menu__link">Boston Residents</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1520"><a href="/services/education" class="menu__link">Media Education &amp; Training</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6137"><a href="/services/workshops" title="" class="menu__link">Workshops &amp; Events</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6121"><a href="/services/producer-resources" class="menu__link">Producer Resources</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6122"><a href="/services/bnn-producer-spotlight" class="menu__link">BNN Producer Spotlight</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6123"><a href="/services/nonprofit-organizations" class="menu__link">Nonprofit Organizations</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1534"><a href="/services/message-board" class="menu__link">BNN Community Message Board</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6124"><a href="/services/general-public" class="menu__link">General Public</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1522"><a href="/services/production" class="menu__link">Production Services</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1524"><a href="/services/facilities" class="menu__link">Facilities, Equipment &amp; Meeting Space</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3528"><a href="/civicrm/contribute/transact?reset=1&amp;id=12" title="" class="menu__link">Order a Dub</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1510"><a href="/programming" class="menu__link">Programming</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-11502"><a href="/bnn-tv-schedules" class="menu__link">BNN TV Schedules</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6128"><a href="/programming/bnn-live" class="menu__link">BNNLive Programming</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1527"><a href="/programming/nnn" class="menu__link">BNN News</a></li>
<li class="menu__item is-collapsed collapsed menu-mlid-6287"><a href="/programming/radio" class="menu__link">BNN Radio WBCA</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6191"><a href="/programming%20/bnn-youth-programming" class="menu__link">BNN Youth Programming</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5906"><a href="/programming/around-town" class="menu__link">Around Town</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6131"><a href="/programming/democracy-now" class="menu__link">Democracy Now!</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6133"><a href="/programming/extrahelp" class="menu__link">ExtraHelp</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6140"><a href="/programming/free-speech-tv" class="menu__link">Free Speech TV</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6138"><a href="/programming/game-week" class="menu__link">Game of the Week</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1535"><a href="/programming/peoples-platform" class="menu__link">People&#039;s Platform</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6139"><a href="/programming/talk-neighborhoods" class="menu__link">Talk of the Neighborhoods</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6168"><a href="/vod" class="menu__link">VOD</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-11492"><a href="http://guide.bnntv.org:8000/CablecastPublicSite/gallery/12?channel=3" title="" class="menu__link">Recently Added</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9874"><a href="/vod" title="" class="menu__link">Series Directory</a></li>
<li class="menu__item is-leaf leaf menu-mlid-11437"><a href="/virtual-reality-360-videos" class="menu__link">Virtual Reality 360° Videos</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6677"><a href="/vodepisodesubmission" class="menu__link">VOD Episode Submission</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1511"><a href="/get-involved" class="menu__link">Get Involved</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1529"><a href="/get-involved/membership" class="menu__link">Membership</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1530"><a href="/get-involved/youth-opportunities" class="menu__link">Youth Opportunities</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1523"><a href="/get-involved/internships" class="menu__link">Internships</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1532"><a href="/get-involved/volunteer" class="menu__link">Volunteers Wanted</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1955"><a href="/get-involved/jobs" class="menu__link">Job Opportunities</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1490"><a href="/support" class="menu__link">Support</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-5918"><a href="https://www.bnnmedia.org/civicrm/contribute/transact?reset=1&amp;id=13" title="" class="menu__link">Donate</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5919"><a href="/support/bnn-supporters" class="menu__link">BNN Supporters</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6118"><a href="/support/supporter-opportunities" class="menu__link">Supporter Opportunities</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-1512"><a href="/contact-bnn" class="menu__link">Contact</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1538"><a href="/contact/directions" class="menu__link">Directions &amp; Hours of Operation</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1559"><a href="/contact/contact-form" class="menu__link">Contact Form</a></li>
</ul></li>
</ul>  </nav>
</div>

</div>
<div id="block-block-6" class="block block-block last even">

      
  <p><!-- a href="http://www.bnntv.org/civicrm/contribute/transact?reset=1&amp;id=9"><img src="/sites/all/themes/bnn/images/donate.png" style="float: right;"  ></a -->© 2020 Boston Neighborhood Network Media. All Rights Reserved.<br>Boston Neighborhood Network Media, 3025 Washington Street, Egleston Square, Boston, MA 02119 | 617-708-3200</p><p>&nbsp;</p>
</div>
  </footer>
  
</div><!-- /#page -->


  <script src="https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib/picture/picturefill2/picturefill.min.js?v=2.3.1"></script>
<script src="https://bnnmedia.org/profiles/cm_starterkit_moderate/modules/contrib/picture/picture.min.js?v=7.69"></script>

  <div class="slide-out-div">
    <a class="handle" href="mailto:feedback@bnntv.org">feedback@bnntv.org</a>
    <h3>Feedback</h3>
    <p><a href="/website-feedback">We welcome your feedback on this site!</a></p>
  </div>

  <script type="text/javascript">
  (function ($) {
    $('.slide-out-div').tabSlideOut({
      tabHandle: '.handle', //class of the element that will become your tab
      pathToTabImage: '/sites/all/themes/bnn_theme_zen/images/contact_tab.gif', //path to the image for the tab //Optionally can be set using css
      imageHeight: '122px', //height of tab image           //Optionally can be set using css
      imageWidth: '30px', //width of tab image            //Optionally can be set using css
      tabLocation: 'right', //side of screen where tab lives, top, right, bottom, or left
      speed: 300,  //speed of animation
      action: 'click',  //options: 'click' or 'hover', action to trigger animation
      topPos: '200px',  //position from the top/ use if tabLocation is left or right
      leftPos: '10px',  //position from left/ use if tabLocation is bottom or top
      fixedPosition: false  //options: true makes it stick(fixed position) on scroll
     });
    })(jQuery);
  </script>
</body>
</html>
